Symfony Upgrades Too Quickly

Screen Shot 2015-12-05 at 11.28.43 PM
I love Symfony, it’s definitely my go-to PHP framework, but I don’t like how quickly they drop support for versions.

For instance, version 2.6 is already end-of-life and it came out in November 2014. That was like one year ago and we’re all being forced to upgrade to Symfony 3.0.

The new version of Symfony sounds awesome, but it does require some significant code refactoring.

Share Button